SERVER ISSUES
Incident Report for CVFD
Resolved
We have received an update from the JotForm backend team that there was a temporary issue with the server configuration, which has been corrected.

The issue is resolved and JotForm access has been restored sitewide.
Posted Feb 20, 2022 - 00:31 CST
Identified
Our form processor -- JotForm -- is experiencing issues.

Form access on our website -- www.choctawfire.com -- and through direct links may not function, and may return a '502 BAD GATEWAY' error. The issue has been identified and teams are working to correct the issue.

At this time, there is no time frame within which the issue will be resolved.
Posted Feb 19, 2022 - 22:10 CST
This incident affected: JotForm.