WEBSITE ACCESSIBILITY
Incident Report for CVFD
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 03:27 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 00:18 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2022 - 00:17 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2022 - 00:03 CST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 23:46 CST
Investigating
Our content management system -- Weebly -- is experiencing issues.

Direct access to our website -- www.choctawfire.com -- and through direct links may not function, and may return an error. The issue has been identified and teams are working to correct the issue.

At this time, there is no time frame within which the issue will be resolved.
Posted Nov 14, 2022 - 23:45 CST
This incident affected: Weebly.